Friday, 25 April 2014

Heartbleed Bug


Heartbleed

Hello,



You may’ve heard in the news that the OpenSSL Heartbleed Bug has been causing serious security issues, potentially affecting millions of sites by exposing personal information and passwords.
Please rest assured that none of the Unicorn platforms, including SkillsServe, ComplianceServe, EXAMserve, and STUDYserve, have been affected.
This is because we utilise Microsoft products and services which don’t use the OpenSSL implementation for encrypted data communications. Microsoft have officially confirmed that the encryption component we use is not susceptible to the Heartbleed bug.
Thanks,




Stuart Jones

Director